PHP 5.2.12 ja 5.3.1

Uusimmat PHP-versiot päivitetty.

Vanhemmille palvelimille on PHP:n versio päivitetty versioon 5.2.12.

Versio 5.3.1 on suuri päivitys, eikä kaikki sen toiminnot ole taaksepäin yhteensopivia. Näin ollen vanhoille palvelimille ei 5.3 sarjaa päivitetä vielä vähään aikaan. Päivityksessä tiedotetaan vielä erikseen.

Useimmat suosituimmat ohjelmat tukevat jo PHP 5.3 uusimmissa versioissaan. Kuten normaalisti, suosittelemme päivittämään käytetyn ohjelman viimeisempään versioon.

27.02.2010

|