Päivitämme pääsiäisenä 17-21.4 välisenä aikoina webhotelli-palvelimien PHP versioita. Vanhemmilla palvelimilla, joilla on vielä PHP 5.3, päivitetään PHP versioon 5.4. Palvelimille, joilla on jo PHP 5.4 käytössä päivitetään 5.4 viimeisimpään versioonsa. Tämän lisäksi päivitetään kaikille palvelimille uusin versio FastCGI:stä. Osalla palvelimilla on vielä käytössä suPHP ja näille palvelimille vaihdetaan käyttöön FastCGI.

Suosittelemme varmistamaan, että käytössä olevat ohjelmat toimivat myös PHP 5.4 versiolla. Normaalisti tähän riittää, että käytössä on ajantasainen versio ko. ohjelmasta.

14.04.2014

|