WordPress 4.4.1 tietoturvapäivitys – Päivitä heti

Päivitys korjaa XSS-haavoittuvuuden (Cross Site Scripting), jonka avulla hyökkääjän on mahdollista ottaa koko sivusto haltuunsa. WordPress 4.4.1 korjaa myös 52 bugia versiosta 4.4.

Wordpress-logo

Suosittelemme ehdottomasti asettamaan WordPressiin automaattiset päivitykset päälle. Webhotelli-asiakkaat voivat asennusohjelman kautta voi asettaa automaattiset päivitykset ja samalla tehtävä varmuuskopio vanhasta versiosta.

Suositellut toimenpiteet:

  1. Päivitä WordPress ja sen lisäosat viimeisimpään versioon
  2. Varmista että automaattiset päivitykset ovat käytössä.

Lisätietoja:

08.01.2016

|