OpenSSL haavoittuvuus (Heartbleed-bugi)

Hostingpalvelu on päivittänyt ylläpitämilleen palvelimille korjatun version tiistaina 8.4. Tämä tehtiin heti kun käyttöjärjestelmät julkaisivat päivitetyn paketin.

Huomaa, jos ylläpidät itse omaa palvelinta, suosittelemme päivittämään palvelimesi OpenSSL-kirjaston välittömästi.

Koska emme voi olla täysin varmoja siitä, että haavoittuvuutta ei ole hyväksi käytetty, suosittelemme asiakkaitamme varmuuden vuoksi vaihtamaan palvelussamme käytetyt salasanat.

Lisätietoja haavoittuvuudesta:

https://www.cert.fi/varoitukset/2014/varoitus-2014-01.html
http://heartbleed.com/

10.04.2014

|